Workshop 1: Physiological Signal Processing

04 Jul 2017
13:10-17:00

Workshop 1: Physiological Signal Processing

 

Workshop Requirements

– Laptop

– Python 3.5 interpreter installed

– Git installed

– Github account

– The following python packages installed (also contained in the requirements.txt file):

ipython>=5.1.0

jupyter>=1.0.0

matplotlib>=1.5.3

numpy>=1.12.1

pandas>=0.19.1

scikit-learn>=0.18.1

scipy>=0.19.0

sklearn>=0.0

wfdb>=1.1.2

 

Participants

Familiarity with Python programming language